Potential issues with DNS affecting some services

Minor incident Stockholm Core services Web hotels Kubernetes platform Helsinki Core services Web hotels Kubernetes platform
2025-09-24 01:01 -11 · 1 hour, 56 minutes

Updates

Resolved

The issue at the domain provider is now resolved and all services are back to normal operation.

September 24, 2025 · 02:57 -11
Monitoring

We have received information that there is a widespread outage at the domain registry Radix affecting all domains with TLD:

  • .store
  • .online
  • .tech
  • .site
  • .fun
  • .pw
  • .host
  • .press
  • .space
  • .uno
  • .website

This is affecting many domains and is not an isolated incident to us, rather it’s a third party affecting us and customers that have domains at those top level domains.

Currently for us all services and control panels at our service domain winterway.space is affected. Please reach out to our support lines if you need help making changes to your accounts until this incident is resolved.

External access to our container registry for the Kubernetes platform is affected since the domain used for that service is unreachable. Clusters still have access to the registry since they use our internal DNS resolvers that is confirmed still working. Meaning, running services should not be affected but pipelines deploying to the registry from services like Gitlab or Github will not work at the moment.

We are monitoring the situation and will update here once we hear more.

September 24, 2025 · 02:13 -11
Investigating

We are still investigating. So far the problem is isolated to only two DNS zones.

September 24, 2025 · 01:37 -11
Investigating

Some other DNS zones are affected too. We’re continuing our investigation.

September 24, 2025 · 01:09 -11
Issue

We are investigating a potential problem with our service domain *.winterway.space, affecting certain services like web hosting control panels.

Customer services are not affected at this point.

September 24, 2025 · 01:01 -11

← Back