Planned MariaDB upgrade on www-sto-01 from 2026-02-04 10:00 -11 to 2026-02-04 10:36 -11

Scheduled maintenance Stockholm Web hotels
2026-02-04 10:00 -11 · 36 minutes, 1 second

Updates

Resolved

Maintenance is completed

February 4, 2026 · 10:35 -11
Update

Maintenance is in progress. MariaDB service will be unavailable for a short time on www-sto-01 shared hosting server.

February 4, 2026 · 10:00 -11
Started

This maintenance is now starting as planned.

February 4, 2026 · 10:00 -11
Scheduled

Maintenance is planned for MariaDB service on shared hosting server www-sto-01. Short downtime will occur, approx 5-15 min.

During this maintenance MariaDB will be upgraded to 11.4 LTS. Please ensure your application is compatible with this version. If you have any questions of concerns please contact support@rocketship.se

February 4, 2026 · 10:00 -11

← Back